Announcement

Collapse
No announcement yet.

License Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • License Question

    I have a 2.03 installed.
    Now i would like to upgrade to 2.2
    Am i allowed to install 2.2 first BEFORE i remove the 2.03?
    That means that for a short time the two versions are installed with one license.

  • #2
    Yes, that's perfectly legal.
    Chen Avinadav
    Better to remain silent and be thought a fool than to speak out and remove all doubt.

    גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

    Comment


    • #3
      Unless you have some reason (development maybe) for installing 2.2 separately, you upgrade by using the upgrade script - don't install vB again.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X