Announcement

Collapse
No announcement yet.

3.7 to 3.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eriksrocks
    replied
    You have to buy a new 4.0 license (you can still choose to run whatever version you want). Renewals are no longer offered.

    Leave a comment:


  • Ipuck
    started a topic 3.7 to 3.8

    3.7 to 3.8

    My license expired last year, right in the middle of the 3.8 beta, so my forum has a 3.8 beta version installed. How can I upgrade to the latest 3.8 version, I don't want the 4.0 since many of the hacks I have may not work on that version.

    BTW Google spell check does not work with the 4.0 version.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X