Announcement

Collapse
No announcement yet.

Upgrade active license from 3.8.2 to 3.8.4?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Baba Wawa
    replied
    Originally posted by Ace View Post
    http://members.vbulletin.com - Click the Download vBulletin Link next to your license. Choose the 3.8.4PL one.
    Ace, thanks very much. Worked like a charm.

    Leave a comment:


  • Ace
    replied
    Originally posted by Baba Wawa View Post
    I have an active owned license which I purchased earlier this year. Just now I went to the customer log-in section to try upgrading from 3.8.2, which I am using now, to 3.8.4. I could not find the upgrade option for doing that. As a current customer in good standing, surely I am entitled to upgrade to the current version of the software I purchased less than a year ago? How can I do so?
    http://members.vbulletin.com - Click the Download vBulletin Link next to your license. Choose the 3.8.4PL one.

    Leave a comment:


  • FreshFroot_
    replied
    As far as I know. You CANNOT upgrade from vB 3.8.x to 3.8.4. That is unless you buy the vB4 license. That way you are entitled to use vB4 when it comes out and any vB versions below vB4 eg. 3.7, 3.8 etc...

    Leave a comment:


  • Baba Wawa
    replied
    I assume so. I clicked on "Customer log-in"; was asked for my customer number and password; gave them; and was admitted to a page offering me various opportunities to purchase vBulletin products. There was, for example, an opportunity to upgrade to 4.0 suite. Very possibly there was also an opportunity to upgrade to 3.8.4 but I did not see it. Hence my question.

    Leave a comment:


  • Shamil.
    replied
    Are you logged into the main website?

    Leave a comment:


  • Baba Wawa
    started a topic Upgrade active license from 3.8.2 to 3.8.4?

    Upgrade active license from 3.8.2 to 3.8.4?

    I have an active owned license which I purchased earlier this year. Just now I went to the customer log-in section to try upgrading from 3.8.2, which I am using now, to 3.8.4. I could not find the upgrade option for doing that. As a current customer in good standing, surely I am entitled to upgrade to the current version of the software I purchased less than a year ago? How can I do so?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X