Announcement

Collapse
No announcement yet.

3.8 to 4.0 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.8 to 4.0 upgrade

    Sorry if i am an idiot an overlooked the information. I am sure someone has had to ask this already.

    I have 3.8 installed, I purchased the blog component as well as I have photopost pro, vbadvanced cmps and vbseo integrated. I am using a custom theme as well as a few mods like a twitter, facebook and video feature.

    With upgradeing to 4.0 will this all continue to work relatively problem free?

  • #2
    Hello ,

    Because of the template variable changes , your old styles will not work with vB4 . Regarding your modifications they may or may not need an update. Best thing is to contact your mod authors prior of vB 4 upgrade to make sure the mods you are using support vB 4

    Comment


    • #3
      blog: yes (part of the suite).
      vbseo: you'll need an update, which is already announced.
      photopost pro: you'll need an update.
      vbadvanced: don't use that, but you'll need an update there, too.

      the mods you use will very likely need to be updated, too, the same goes for the style (definitely).

      Anyway, you should ask that questions at the support forums of the respective addons and in the threads of the respective modifications. Since most modification authors have not seen vB4 code yet, the answers might be vague atm.

      Comment


      • #4
        I appreciate your guys help. Thank you very much.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X