Announcement

Collapse
No announcement yet.

How can I buy Vb 3.8 now?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How can I buy Vb 3.8 now?

    I don't need to buy VB4, because there is no russian language, there are no skins, etc. I want to buy 3.8. How can I do that now?

  • #2
    Currently, you'll have to buy vB 4 to get vB 3.x
    Shamil Nunhuck, - Radon Systems Ltd.
    VPS + Dedicated Server Hosting and Management
    vBulletin Hosting and Services
    Server / Website Consultation

    Comment


    • #3
      Same procedure. When you buy VB4, you also benefits from vB 3.8. This allows: 1) use vb 3.8 2) can upgrade to 4.0 anytime

      Comment


      • #4
        Thanks a lot! Please, send me the direct link to the page here where I'd may to do that using credit my card.

        Comment


        • #5
          There's a puchase link on the vBulletin homepage if you look.

          if you still can't find it. http://vbulletin.com/order .
          Shamil Nunhuck, - Radon Systems Ltd.
          VPS + Dedicated Server Hosting and Management
          vBulletin Hosting and Services
          Server / Website Consultation

          Comment


          • #6
            Thank you!

            Comment


            • #7
              If I'll buy vBulletin 4.0 Publishing Suite, shall I may use 3.8 forum now, and over some tiime change it to vb4 forum, and than to Suite, without extra payment?

              Comment


              • #8
                You can use vB 3.8 forum, then convert to suite, turning off the extra features (blog + CMS), then turning them back on as you need them.
                Shamil Nunhuck, - Radon Systems Ltd.
                VPS + Dedicated Server Hosting and Management
                vBulletin Hosting and Services
                Server / Website Consultation

                Comment


                • #9
                  If I'll buy the license, but shall don't need your techsupport, may I use the unofficial modes of your forum?

                  Comment


                  • #10
                    Originally posted by T-34 View Post
                    If I'll buy the license, but shall don't need your techsupport, may I use the unofficial modes of your forum?
                    Yes, all license-holders get free forum support. See this page: http://www.vbulletin.com/index.php?do=support

                    You also get free ticket support with the Publishing Suite, and 30 days of free support with the Forum Classic purchase.
                    Regards,
                    Nick

                    Comment


                    • #11
                      Thanks, but there was the other question. I mean the using of NULLED versions of VB. The versions free of our control. May I use the NULLED versions at my domain if I have the your license?

                      Comment


                      • #12
                        Why would you want to use the Nulled Version when you have a legal version.

                        Comment


                        • #13
                          Moreover, these have been tampered with, and you don't know what exactly has been tampered with.
                          Shamil Nunhuck, - Radon Systems Ltd.
                          VPS + Dedicated Server Hosting and Management
                          vBulletin Hosting and Services
                          Server / Website Consultation

                          Comment


                          • #14
                            Originally posted by T-34 View Post
                            Thanks, but there was the other question. I mean the using of NULLED versions of VB. The versions free of our control. May I use the NULLED versions at my domain if I have the your license?
                            To use licenses NULLED is danger, your website may dissapared...

                            Comment


                            • #15
                              Originally posted by LilPimpnRapper View Post
                              Why would you want to use the Nulled Version when you have a legal version.
                              Exactly... lol. It makes no sense.
                              Regards,
                              Nick

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X