Announcement

Collapse
No announcement yet.

question about suite?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • question about suite?

    hi

    if i purchase the suite of vb 4.0 now ,and after this vb 5.0 come

    and i decided to upgrade only forum to 5.0

    the question is

    can i run the suite of vb 4 with vb 5 version or it must to renew again

    thanks

  • #2
    I think yes but it will take many years for vb5

    Comment


    • #3
      If you want to go from vB4 to vB5 you will most likely have to pay an upgrade price, yes (as with most other software). But you will not *have* to (as with most other software).

      I'd also assume that the entire suite would be upgraded, not only the forums (if that's what you really ask).
      Tormod Guldvog
      Hypography - Science for everyone // Science Forums

      Comment


      • #4
        thanks for your reply

        i know the upgrade is good

        but my question if i dont upgrade the suite is it still working or not

        thanks

        Comment


        • #5
          Common sense dictates they probably wouldn't upgrade the forums without everything else with it.

          So, No, I don't think you'll be able to run VB4 Suite items with VB5.

          Remember, when you say "Suite" that's the whole product that contains the features of a Forum, Blog and CMS. There again, in VB4 you can't selectively install one part of and not another. (You can disable certain parts in the admincp, but you'll still have to install it fully.)

          That does bring up a valid point: What if you wanted to upgrade your forums to VB5, but you didn't want the suite? And... you had the VB4 suite installed: Does that mean you lose your existing VB4 CMS & Blog when you just buy a Forums license for VB5 and upgrading your forums only?

          That's just too much thinking for a Saturday night... lol.
          To be updated...

          Comment


          • #6
            I'm confused by the question. This seems analogous to 'can I run vB 3.6.12 items with vB 3.8.4.'

            I guess the answer is that as with all previous versions you would need to do a full upgrade to the new version.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              I'm confused by the question. This seems analogous to 'can I run vB 3.6.12 items with vB 3.8.4.'

              I guess the answer is that as with all previous versions you would need to do a full upgrade to the new version.

              hi steve

              my question is if i buy suit blog+cms vb4 and after that when vb5 release i want to upgrade to vb5

              i want to pay for vb 5 only not for suite again

              and i want to run my blogs and cms

              is that possible???
              Last edited by baghdad4ever; Sat 24 Oct '09, 10:35am.

              Comment


              • #8
                I would suspect so but honestly it's too early to answer that definitively.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X