Announcement

Collapse
No announcement yet.

import phpbb 2.x.x to vB 4.x + 1 other questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • import phpbb 2.x.x to vB 4.x + 1 other questions

    Hello people,

    ***** Q 1 *****
    Supposed I buy a license during pre-sale when does the next renewal period start for upgrades? from the day i pay or the day the product is delievered?

    ***** Q 2 *****
    I have been searching vB import options and found
    that vB supports import from over 70 products ==> http://www.vbulletin.com/docs/html/impex_systems and here it shows that you can import from phpbb 2.x forum

    but when i went to the new vB 4.x features ==> http://www.vbulletin.com/index.php?do=features The current feature list says

    "Import facility - import posts and members seamlessly upgrade from other bulletin board systems, including Infopop's Ultimate Bulletin Board, UBBThreads, OpenTopic, ezboard, and Ikonboard" ... But no mention of phpBB imports on the new feature list page.

    How do we know the exact list of other BB system and version vB4 will support?

    More specificly i would like to know if vB4 will support imports from phpBB 2x forum?

    Thanks in advance for the help.

  • #2
    Originally posted by bookmarc View Post
    Hello people,

    ***** Q 1 *****
    Supposed I buy a license during pre-sale when does the next renewal period start for upgrades? from the day i pay or the day the product is delievered?

    ***** Q 2 *****
    I have been searching vB import options and found
    that vB supports import from over 70 products ==> http://www.vbulletin.com/docs/html/impex_systems and here it shows that you can import from phpbb 2.x forum

    but when i went to the new vB 4.x features ==> http://www.vbulletin.com/index.php?do=features The current feature list says

    "Import facility - import posts and members seamlessly upgrade from other bulletin board systems, including Infopop's Ultimate Bulletin Board, UBBThreads, OpenTopic, ezboard, and Ikonboard" ... But no mention of phpBB imports on the new feature list page.

    How do we know the exact list of other BB system and version vB4 will support?

    More specificly i would like to know if vB4 will support imports from phpBB 2x forum?

    Thanks in advance for the help.
    Q1 = Once you buy the VB4 license there is no renewal fees unless you are paying for phone support. When VB5 comes out in 2 or more years, you'll need to pay to upgrade at that time, if you should choose to. For VB4, you're set as far as renewal fees go, as there are none.

    Q2 = We don't know yet. A VB person would have to answer that. HOWEVER, from a user standpoint it would be shooting themselves in the foot if they didn't offer conversion of phpBB 2. I'm confident that it'll be there, but need to hear from the management to be sure.

    EDIT: Well, phpbb2 is supported in the must current IMPEX program for VB3.8, don't see why it would not be in VB4 when the time comes.
    Last edited by ENF; Tue 20 Oct '09, 7:39am.
    To be updated...

    Comment


    • #3
      Originally posted by ENF View Post
      EDIT: Well, phpbb2 is supported in the must current IMPEX program for VB3.8, don't see why it would not be in VB4 when the time comes.
      yes, phpbb 2.x import is supported in vB 3.8.x but in the new feature list they mention and i quote

      Originally posted by vBulletin Feature List
      "Import facility - import posts and members seamlessly upgrade from other bulletin board systems, including Infopop's Ultimate Bulletin Board, UBBThreads, OpenTopic, ezboard, and Ikonboard"
      ... But not even a hint or mention of phpBB imports on the new feature list page.

      if someone from vB team can help it would be great. for me to buy the vB 4.x i really need to know about this.

      Comment


      • #4
        bump... wanna buy but still waiting for answer to this one from vB staff.

        Comment


        • #5
          Originally posted by bookmarc View Post
          bump... wanna buy but still waiting for answer to this one from vB staff.
          There's a reason why the word including is there, those boards mentioned are ones which not many people use and don't convert from. For a full list of current importers, see this: http://www.vbulletin.com/docs/html/impex_systems
          Shamil Nunhuck, - Radon Systems Ltd.
          VPS + Dedicated Server Hosting and Management
          vBulletin Hosting and Services
          Server / Website Consultation

          Comment


          • #6
            Originally posted by ENF View Post
            Q1 = Once you buy the VB4 license there is no renewal fees unless you are paying for phone support. When VB5 comes out in 2 or more years, you'll need to pay to upgrade at that time, if you should choose to. For VB4, you're set as far as renewal fees go, as there are none.

            Q2 = We don't know yet. A VB person would have to answer that. HOWEVER, from a user standpoint it would be shooting themselves in the foot if they didn't offer conversion of phpBB 2. I'm confident that it'll be there, but need to hear from the management to be sure.

            EDIT: Well, phpbb2 is supported in the must current IMPEX program for VB3.8, don't see why it would not be in VB4 when the time comes.
            Regarding vB 5 - it should come out in 18 months, not 2 years. Work has already started on vB 5.
            Shamil Nunhuck, - Radon Systems Ltd.
            VPS + Dedicated Server Hosting and Management
            vBulletin Hosting and Services
            Server / Website Consultation

            Comment


            • #7
              Originally posted by ct2k7 View Post
              There's a reason why the word including is there, those boards mentioned are ones which not many people use and don't convert from. For a full list of current importers, see this: http://www.vbulletin.com/docs/html/impex_systems
              Yes! i get where you re coming from. just that phpbb being such a popular forum and not being mentioned in the main list is a little worrisome... i mean i pay for vB4 and then if impex for phpBB 2.x to vB 4.x does work it will my good money gone down the drain.

              Comment


              • #8
                A lot of phpBB conversions have occurred, so I really doubt that it will fail. I know Jerry (ImpEx) tools is working on it, but I'll just confirm with him a few details.
                Shamil Nunhuck, - Radon Systems Ltd.
                VPS + Dedicated Server Hosting and Management
                vBulletin Hosting and Services
                Server / Website Consultation

                Comment


                • #9
                  Originally posted by ct2k7 View Post
                  A lot of phpBB conversions have occurred, so I really doubt that it will fail. I know Jerry (ImpEx) tools is working on it, but I'll just confirm with him a few details.
                  Thanks buddy, if i just have official confirmation that i can import phpBB 2.x into new vB 4.x i will order my copy now

                  Comment


                  • #10
                    If you buy the license now, you are entitled to use 3.8.4 untill vb4 is released. Surely you could just use impex to import your forum to 3.8.4 (as we know for certain this is supported), and then once 4.0 comes out, just upgrade your vb forum as normal?

                    Comment


                    • #11
                      Hi bookmarc, impex importer will support phpBB 2.x and all forums supported by impex for vB 3.8.x series.
                      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                      :: Nginx SPDY SSL - World Flags Demo [video results]
                      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X