Announcement

Collapse
No announcement yet.

vBulletin 4.0 and Yahoo! Webhosting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jkcerda
    replied
    Originally posted by Zachery View Post
    No, vBulletin 4 requires php5.
    so much for upgrading to VB4.0

    I am pretty happy with the support I get from Yahoo webhosting,,at least for now.


    yahoo does NOT offer ANY web hosting PKG with PHP 5.0 :doh:
    Last edited by jkcerda; Sun 18 Oct '09, 10:01pm.

    Leave a comment:

  • kyrgyz
    Senior Member

  • kyrgyz
    replied
    I used to have Yahoo hosting. My experience is that their customer service is arrogant and incompetent, they try to find every possible way to squeeze money out of you. Be warned.

    Leave a comment:

  • Zachery
    Former vBulletin Support

  • Zachery
    replied
    No, vBulletin 4 requires php5.

    Leave a comment:


  • jalmz
    started a topic vBulletin 4.0 and Yahoo! Webhosting

    vBulletin 4.0 and Yahoo! Webhosting

    Yahoo Webhosting
    PHP 4.3.11
    MySQL 4.1.14
    PHP4.3.11

    vBulletin 4.0, Is this possible in Yahoo Webhosting?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X