Announcement

Collapse
No announcement yet.

Non-4.0 question.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Non-4.0 question.

    What if all you want to do is renew an expired license to gain access to 3.8.4, and whatever come out between now and the time 3.x.x is outdated? I see no option for this. Being stuck with 3.8.1 and a server with php 5.3 is a bit of a problem...
    House of Night Forums - An online House of Night roleplaying community,

  • #2
    Originally posted by RagingPenguin View Post
    What if all you want to do is renew an expired license to gain access to 3.8.4, and whatever come out between now and the time 3.x.x is outdated? I see no option for this. Being stuck with 3.8.1 and a server with php 5.3 is a bit of a problem...
    If you want the latest in the v3.8 line, you are being FORCE to upgrade to v4.

    Yes, it's not fair, but they have made it quite clear its not going to change.

    Comment


    • #3
      So that's what all the fuss is about...
      House of Night Forums - An online House of Night roleplaying community,

      Comment


      • #4
        Originally posted by RagingPenguin View Post
        So that's what all the fuss is about...
        Yup.

        The other thing being stated, is they are going to be supporting v3.8 until v4.2, which is over a year away, so ANYONE with an owned licence that does not upgrade to v4 will simply not have the time left on their account to access those security updates

        It's a Lose:Lose situation for all owned license holders, expired or active.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X