Announcement

Collapse
No announcement yet.

upcoming 3.8.5, 3.8.x bug fixes access costs 175/195 instead of 40/60 usd

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upcoming 3.8.5, 3.8.x bug fixes access costs 175/195 instead of 40/60 usd

    So we have promised to have 3.8.5 release soon (and 3.8.6 if 4.0.0. will be not released within 2 months after it)

    Is it correct, licensed user who have owned 3.8.x license wich will expire after 14th october 2009 and before last 3.8.x maintenance release, will be forced to pay 175/195 instead of 40/60 usd to get v3 bug fix release (even if he dont need v4)?

    If it is true - IMHO it was unfair to _delay_ 3.8.5 and 3.8.4 releases, it is already out of scheduler (more then 2 months between releases).

    Beacuse if was relesed by schedule OR before license+price change AND it was last 3.8.x release - there will be no such a problem...
    http://www.vbulletin.com/forum/images/editor/smilie.gif

  • #2
    Originally posted by lim (x³-7x²) = ∞ View Post
    So we have promised to have 3.8.5 release soon (and 3.8.6 if 4.0.0. will be not released within 2 months after it)

    Is it correct, licensed user who have owned 3.8.x license wich will expire after 14th october 2009 and before last 3.8.x maintenance release, will be forced to pay 175/195 instead of 40/60 usd to get v3 bug fix release (even if he dont need v4)?

    If it is true - IMHO it was unfair to _delay_ 3.8.5 and 3.8.4 releases, it is already out of scheduler (more then 2 months between releases).

    Beacuse if was relesed by schedule OR before license+price change AND it was last 3.8.x release - there will be no such a problem...
    You are correct.

    However, it's all a bit moot now. No bugs are being fixed on 3.8, I think they are unoffically abandoning it. I think it's going to be security fixes only from now on, even though it remains the latest release.
    Last edited by Mark.B; Sat 17 Oct '09, 8:20am.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I hope to read an official response to this thread real soon.

      Comment


      • #4
        According to vBulletin Support Schedule we should have 3.8.x bug releases until 4.1 release (during 4.0 release), and security patches until 4.2 (or 5.0 if it will be next release after 4.1)

        3.8.5 again not released last tuesday of month, Mark.B suggestion looks realistic right now, or we have new release schedule? may be I miss this announcement?
        http://www.vbulletin.com/forum/images/editor/smilie.gif

        Comment


        • #5
          I currently run 3.8.4 on an owned license. My year of free updates ends in a month. If I do nothing, don't pay anything, will I still be able to get security updates for my existing 3.8.4?

          Comment


          • #6
            The 3.8 series are the latest ones and they should be well supported -- at least bug fixes and security patches should be release on schedule.
            www.legaljunkies.com

            Comment


            • #7
              Originally posted by lim (x³-7x²) = ∞ View Post
              According to vBulletin Support Schedule we should have 3.8.x bug releases until 4.1 release (during 4.0 release), and security patches until 4.2 (or 5.0 if it will be next release after 4.1)

              3.8.5 again not released last tuesday of month, Mark.B suggestion looks realistic right now, or we have new release schedule? may be I miss this announcement?
              Yeah, that's messed up! VB is requiring users to upgrade to 4.0 if their licenses are expired and want updates for 3.8.x., but don't want 4.0. Not letting users renew their 3.8.x licenses violates their agreement to provide updates for the prior version. Requiring users to pay for something they don't want is not a great business plan, and just causes discontent and loss of trust.
              My Links: VB Bug Reports - VB Feature Suggestions

              Comment


              • #8
                I'm a little frustrated... I had to budget for my vb3 licenses over time at 160 a pop... + renewals 40/60... so vb3 licenses from just over a year ago now would have a total cost of approx $400 if I want to upgrade to vb4.

                I really don't mind the price for the product, I just can't afford it. It's like having to buy all my licenses all over again,,, not sure what I'm going to do.
                CMS Forum integration w/vB, phpBB2, phpBB3, IPB & SMF!
                Photoshop your CAR! - Featured in Performance Auto & Sound
                Living Avatars! - Supports vB3, phpBB2, phpBB3, & IPB 2.3!

                Comment


                • #9
                  We should be able to renew "members" area at the original pricing of $40 not the $175 if we don't want or plan to upgrade to 4.0. Thats a quadrupling of the cost just to get 3.8.x patches? Don't think so.

                  Comment


                  • #10
                    Originally posted by vbboarder View Post
                    Yeah, that's messed up! VB is requiring users to upgrade to 4.0 if their licenses are expired and want updates for 3.8.x., but don't want 4.0. Not letting users renew their 3.8.x licenses violates their agreement to provide updates for the prior version.
                    Actually, a license was not tied to any particular version or series of versions. It was just a license for vBulletin. They have still "honoured your license agreement" (which, by the way, didn't state anything about updates) by providing a path for which to receive updates. It is simply $130 for the Suite during pre-sale, and $175 for Forum Classic.

                    Comment


                    • #11
                      Even more interesting, SECURITY UPDATE access will also cost you 175/195 usd, because secutiy patches will be made only for Latest release:

                      if your 3.8.x (3.8.4) license will expire before 3.8.5, you will need to buy 4.0 to get access to 3.8.5 PL1 or downgrade to 3.7.6 PL3 (impossible)
                      http://www.vbulletin.com/forum/images/editor/smilie.gif

                      Comment


                      • #12
                        have a cry - do you want a tissue?

                        Comment


                        • #13
                          I think my license will be not expired at the time of 3.8.5/3.8.5 PL1, but you can offer tissue to those who run unpatched 3.8.3/3.6.12 right now.
                          http://www.vbulletin.com/forum/images/editor/smilie.gif

                          Comment


                          • #14
                            I hope they will allow us (with expired licences) to upgrade to latest (most secure) 3.8.x free of charge. I see no reason not to?

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X