Announcement

Collapse
No announcement yet.

Upgrading to vBulletin 4 PS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading to vBulletin 4 PS

    Just a quick question.

    Currently I have vBulletin Forum 3.8.4 which is at www.example.com and I have paid for the upgrade of vBulletin 4 Publishing Suite.

    I would like to do a fresh install so that www.example.com is the sites new home page provided by the vB Publishing Suite's CMS, and the Forum I guess will be located at www.example.com/forum or whatever it will be by default of the software.

    Will it be simple for me to do a fresh install of the new product and simply import the existing database information into it?

    I am guessing it will be but just want to ease my mind.

    Thanks
    iMatt
    sigpic
    - Computer Hardware & Software Tech Support Forum - & Maternal Online | Pregnancy & Parenting Portal

  • #2
    Originally posted by iMatt View Post
    Just a quick question.

    Currently I have vBulletin Forum 3.8.4 which is at www.example.com and I have paid for the upgrade of vBulletin 4 Publishing Suite.

    I would like to do a fresh install so that www.example.com is the sites new home page provided by the vB Publishing Suite's CMS, and the Forum I guess will be located at www.example.com/forum or whatever it will be by default of the software.

    Will it be simple for me to do a fresh install of the new product and simply import the existing database information into it?

    I am guessing it will be but just want to ease my mind.

    Thanks
    iMatt
    Interesting Question.
    I have the same thoughts and Questions.

    I have Pre-Buyed the vBulletin 4 Publishing Suite, and I am very happy with the new features that it will have.
    The first time I used vbulletin (in the past), I used the impex function to import from my phpbb forum everything.

    Using the Vbulletin forums through time, I used to install some plugins and then some of them wasn't too good, and uninstalled them, etc. At each time of installation/uninstallation I had no problem with the stability of vbulletin (it is pretty solid). Also I used to make some template edits for my themes, etc. and had vbadvanced too installed.

    Now I use only the plugins that I want, and that are tested from me through the experience of administration that work fine and are truly useful for me.

    My forum, works without any problem at all, as we speak. I didn't ever had any stability problem or something. My community grows every day, and I want to keep my forum healthy and running. I know it is hard to create a big community and it takes time (years) and hard work (so the "healthy and Running" option is a "must have" for my community).

    When vBulletin 4 Publishing Suite is ready, I would like to do a clean installation and import the attachments, members,posts, etc, from the Vb 3.8.4 to the vBulletin 4 Publishing Suite, so it will be clean and fresh and ensure that way that it will still be healthy in the future. A fresh start, without any data loss (attachments, posts, members, dates of posting, etc) from the past (from the vb 3.8.4) keeping all the (possible) garbages that maybe left inside the old forum, behind.

    My attachments are stored in the FTP in a special folder. If I try to move them in the live forum from the FTP to the MySQL database it fails because the server can't handle this. (I mention it because someone could say, do a fresh clean install in a new database, and just alter (import and replace) the DB tables from the old database to the new one...etc...!!! It is not that simple I think...!!! Maybe the import function from VB3 to VB4 should be the only way to ensure that everything will be Filtered and transfered ok and without problems)

    I am not a programmer, just an advanced user.
    Will impex support that kind of feature? It would be great...!!!

    So, if not, what are my options for a Clean and fresh start with the VB4, keeping at the same time all the data (members, Posts, Attachments, etc) from my old vbulletin 3.8.4 forum???

    Thank's a priori for your answers and help and keep up the good work...!!!


    PS. You should change the title of the thread to "Impex in VB 4 - Vb3 to Vb4 import" or something...!!! :-)
    Last edited by vbob; Sat 17th Oct '09, 3:51am.

    Comment


    • #3
      The response here is overwhelming, it appears everyone is too busy *****ing
      sigpic
      - Computer Hardware & Software Tech Support Forum - & Maternal Online | Pregnancy & Parenting Portal

      Comment


      • #4
        Originally posted by iMatt View Post
        The response here is overwhelming, it appears everyone is too busy *****ing
        Ditto.....

        Comment


        • #5
          I would say the easiest solution would be to upgrade your existing installation, and then move it. Upgrading is easier than importing.

          Moving it would just be a case of moving the files and possibly updating your config.php.
          Alasdair Stewart || SolidPHP, Inc - www.solidphp.com
          # License, distribute and sell your PHP scripts - SPBAS licensing solution
          # Does your licensing provider have over 5 years of experience?

          ★ STOP PRESS! Click here for my FAQ on the changes for existing customers

          Comment


          • #6
            Originally posted by iMatt View Post
            The response here is overwhelming, it appears everyone is too busy *****ing
            Personally, not entirely sure why this is in pre-sales... you've already bought it after all
            Alasdair Stewart || SolidPHP, Inc - www.solidphp.com
            # License, distribute and sell your PHP scripts - SPBAS licensing solution
            # Does your licensing provider have over 5 years of experience?

            ★ STOP PRESS! Click here for my FAQ on the changes for existing customers

            Comment


            • #7
              Originally posted by iMatt View Post
              The response here is overwhelming, it appears everyone is too busy *****ing
              That is certainly one reason, but another is vb4 is not out yet, so no one has used it.

              Comment


              • #8
                Originally posted by tickedon View Post
                I would say the easiest solution would be to upgrade your existing installation, and then move it. Upgrading is easier than importing.

                Moving it would just be a case of moving the files and possibly updating your config.php.
                I just wasn't too sure if that was an easy thing to do. Thanks
                sigpic
                - Computer Hardware & Software Tech Support Forum - & Maternal Online | Pregnancy & Parenting Portal

                Comment


                • #9
                  Originally posted by Abomination View Post
                  That is certainly one reason, but another is vb4 is not out yet, so no one has used it.
                  Well I was hoping a member of staff may have given me the answer I was looking for.
                  sigpic
                  - Computer Hardware & Software Tech Support Forum - & Maternal Online | Pregnancy & Parenting Portal

                  Comment


                  • #10
                    Originally posted by iMatt View Post
                    Well I was hoping a member of staff may have given me the answer I was looking for.
                    Yet earlier you said...

                    Originally posted by iMatt View Post
                    The response here is overwhelming, it appears everyone is too busy *****ing
                    Seems to me you were after a user response
                    Alasdair Stewart || SolidPHP, Inc - www.solidphp.com
                    # License, distribute and sell your PHP scripts - SPBAS licensing solution
                    # Does your licensing provider have over 5 years of experience?

                    ★ STOP PRESS! Click here for my FAQ on the changes for existing customers

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X