Announcement

Collapse
No announcement yet.

Can I still buy the blog with version 3.8?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can I still buy the blog with version 3.8?

    I'm an existing v3.8 user but my sites are not presently running the vbulletin blog. Can I still buy the blog for v3.8 if I don't already have it running?

    THanks

  • #2
    Suite is the only option for you right now, if you want the blog. Blog as a separate addon isn't available anymore.

    Btw, if you're not planning to go to 4.0, just submit a ticket asking to grant you a 3.8 blog license for 60$, I THINK they'll do it for you.

    Comment


    • #3
      Let's face it, they're one helluva long way from having a released version of 4.0. With vB3.0 from the time they made their first beta release until the time they had a shaken-down and fully released product was over a year. At the moment their 4.0 product is so ragged and buggy that they're not even willing show it to the public let alone admit how FAR they are away from having a releasable product. But if the Gold version of 4.0 is available any sooner than next summer, I'll be *very* darn surprised.

      If I'm going to continue with my forums on the sites where I run vB, I won't be able to wait 9 months to bring the blogs up. So, it's either vb blogs or wordpress... and once I'm committed one way or the other I'm sure as heck not going to change horses in mid-stream next summer.

      So, it sounds like I may need to ask them how to buy the Blogs add-on to 3.8.

      Comment


      • #4
        Originally posted by websissy View Post
        I'm an existing v3.8 user but my sites are not presently running the vbulletin blog. Can I still buy the blog for v3.8 if I don't already have it running?

        THanks
        Basically. No.

        Comment


        • #5
          Originally posted by websissy View Post
          I'm an existing v3.8 user but my sites are not presently running the vbulletin blog. Can I still buy the blog for v3.8 if I don't already have it running?

          THanks
          No, you cannot.

          Comment


          • #6
            Was there any warning?.......... You guys are just great to your customers (taste the sarcasm!). Talk about trying to push us to the alternatives. Be careful vB, your plan might backfire!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X