If I buy a copy of vB 4 suite, it says I can download 3.8.4, but can I use it?

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • ChadsMach1
    New Member
    • Oct 2007
    • 25
    • 3.6.x

    If I buy a copy of vB 4 suite, it says I can download 3.8.4, but can I use it?

    If I purchase the vB 4 suite, the ordering page says that I can instantly download the newest 3.8.4 version of the forum. Since I am buying the new suite, can I install and use the 3.8.4 forum software now? Lets say that I can, and I like it, but I bought vB 4 suite, can I continue to use 3.8.4 until I am ready to upgrade into vB 4? Lets say that may be months down the road? I assume I can do this, but want to verify.

    Thanks!
  • thunderclap
    Senior Member
    • Dec 2008
    • 407
    • 4.2.x

    #2
    Originally posted by ChadsMach1
    If I purchase the vB 4 suite, the ordering page says that I can instantly download the newest 3.8.4 version of the forum. Since I am buying the new suite, can I install and use the 3.8.4 forum software now? Lets say that I can, and I like it, but I bought vB 4 suite, can I continue to use 3.8.4 until I am ready to upgrade into vB 4? Lets say that may be months down the road? I assume I can do this, but want to verify.
    I would assume you can. Give it a shot and see what happens.

    Comment

    • nexialys
      Senior Member
      • May 2004
      • 2183
      • 1.1.x

      #3
      you did not purchase the version number, you purchase the right to use the software... the new rule of vBulletin license focus on the fact that you are able to download and use the version "until its end", so when vB 5.0 is out, you will need to upgrade your license to use it, but you can still use 4.x and below... *(until the others are outdated and unsupported)
      oh no, i'm not going with Xenforo... come on, i'm better than that... i stick with Wordpress... rofl

      Comment

      • ChadsMach1
        New Member
        • Oct 2007
        • 25
        • 3.6.x

        #4
        I figured I would ask since I would technically be buying Ver 4. I would not mind moving my forum to vB on the 3.8 right now and then over to vB 4 once it is stable.

        Comment

        • turbe
          Senior Member
          • Sep 2000
          • 111

          #5
          Originally posted by nexialys
          you did not purchase the version number, you purchase the right to use the software... the new rule of vBulletin license focus on the fact that you are able to download and use the version "until its end", so when vB 5.0 is out, you will need to upgrade your license to use it, but you can still use 4.x and below... *(until the others are outdated and unsupported)
          No, even when 5.0+ is released and they no longer provide support and/or upgrade to v4.0, you can continue to use <v5.0 versions forever.

          Indefinite software license

          Comment

          • Ian99
            Senior Member
            • Jun 2005
            • 284

            #6
            Originally posted by ChadsMach1
            If I purchase the vB 4 suite, the ordering page says that I can instantly download the newest 3.8.4 version of the forum. Since I am buying the new suite, can I install and use the 3.8.4 forum software now? Lets say that I can, and I like it, but I bought vB 4 suite, can I continue to use 3.8.4 until I am ready to upgrade into vB 4? Lets say that may be months down the road? I assume I can do this, but want to verify.

            Thanks!
            Yes of course you can use 3.8.4 - buying the v4 suite is the only way to buy that now.

            Comment

            • Trekkan
              Senior Member
              • Oct 2008
              • 224
              • 4.0.0

              #7
              Originally posted by ChadsMach1
              If I purchase the vB 4 suite, the ordering page says that I can instantly download the newest 3.8.4 version of the forum. Since I am buying the new suite, can I install and use the 3.8.4 forum software now? Lets say that I can, and I like it, but I bought vB 4 suite, can I continue to use 3.8.4 until I am ready to upgrade into vB 4? Lets say that may be months down the road? I assume I can do this, but want to verify.

              Thanks!
              I actually basically asked this question already and got an official response, check this thread: http://www.vbulletin.com/forum/showthread.php?t=320069

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              😀
              😂
              🥰
              😘
              🤢
              😎
              😞
              😡
              👍
              👎