Announcement

Collapse
No announcement yet.

Can I still buy the old version of vB?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can I still buy the old version of vB?

    I've tried doing a few searches but I really can't find this answered anywhere.

    I like the old version of vBulletin, and I don't want version 4 or the whole vB suite thing, can I still purchase the one that was for $100 leased license and $180 owned license? The purchasing page only lets you buy the 4.0 version, and that's at $195. Then I look and see this:
    Please Note: vBulletin 4.0 Forums and Publishing Suite are currently on sale at a substantial discount on a pre-sale basis. You will be able to download the latest release of vBulletin (3.8) as soon as your purchase is completed. You will be able to download the 4.0 releases of Forums and Publishing Suite as soon as they are released. These pre-sale discounts are available for a limited time only.
    So the DISCOUNTED PRICE is $195? So how much is it going to be when it's not a discount? This is a huge ripoff, how do you expect people to afford this? Previously, I could buy two leased licenses of the old version for the cost of the "new" version, which will be, at minimum, $195 and only for a limited time? Or am I wrong about my assumptions so far?

  • #2
    The $195 isn't annual.. it's lifetime of that "series".

    So if you pay the $195.. you have free updates until VB5 ( I believe).. then its another $195.

    Comment


    • #3
      visit http://vbirc.com/chat/

      its a officail page for the vb chat. join us in there so we can discuss this garbage.

      if you use mIRC, goto

      Server: irc.vbirc.org
      Port: 6667
      Channel: #chat

      we are in there. otherwise click that link above and approve the java script to load and you should join the channel

      Comment


      • #4
        They want you to bend over. basically.

        Comment


        • #5
          If you have an active license, you can get 3.x
          if you have an inactive license, you have to upgrade to 4.x and 3.x will currently still be available, because it's not announced EOL (end of life).

          Comment


          • #6
            @ gotti : it's not an official vb chat .. it's unofficial, the topic just happens to be vbulletin today

            Comment


            • #7
              Originally posted by GoTTi View Post
              visit http://vbirc.com/chat/

              its a officail page for the vb chat. join us in there so we can discuss this garbage.

              if you use mIRC, goto

              Server: irc.vbirc.org
              Port: 6667
              Channel: #chat

              we are in there. otherwise click that link above and approve the java script to load and you should join the channel
              You're getting as bad as that IPB advertising guy.
              To be updated...

              Comment


              • #8
                Originally posted by Shieldsz View Post
                The $195 isn't annual.. it's lifetime of that "series".

                So if you pay the $195.. you have free updates until VB5 ( I believe).. then its another $195.
                Right, but there still is no option to just purchase the "leased" type that used to be only $100.00 as far as I can tell, but if I still can I'd appreciate someone telling me how.

                Comment


                • #9
                  Yeah,i need to know also...
                  I like the 3.x series,and i want buy a lifetime licence for it.
                  Someone can say if it's possible now please ?
                  Thanks in advanced .

                  Comment


                  • #10
                    I dont have the foggiest idea what would happen if you purchased a license right now for 195.00 but i would assume you would be entitled to the latest release. i cant see vB making you wait till Q1 or Q2 2010 to start your forum.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X