Announcement

Collapse
No announcement yet.

Leased License, VB4, etc.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Leased License, VB4, etc.

    I looked and didn't see an answer to my question (or it wasn't clear to me).

    I'm currently a leased license owner. I've spent hundreds of hours tweaking my VB3.x forums. I have many mods people have released for 3.8 and all my own custom stuff.

    My license expires in Jan 2010.

    I have no desire to upgrade to VB4 (at least right out the gate) due to the customizations I have in place already, but want to use it eventually once mods are updated and all that.

    So I guess the question is: If I purchase a 4.x license, can I continue to run my 3.8 version INSTEAD (not in addition to) of a 4.x install? Eventually discontinuing my 3.8 install and switching to 4 when everything is updated.

    Thanks for your time!

  • #2
    Bumping this as I have no idea where this stands yet.

    Comment


    • #3
      If you purchase a 4.0 license you will be bound by the new license agreement... it states you can only run the software for the life of that version.

      You need to find someone with a 3.8 license that is owned and you will be fine.

      I think vb just raised the value of all the 3.8 license holders out there lol
      www.yamaha-forum.net | www.exactservers.com | www.ducati-superbikes.com | www.suzuki-forums.net | www.diavel-forum.com

      Comment


      • #4
        A leased license grants you the right to run one instance for 12 months.

        With the new license system there is no leased license.

        So once your license expired your options are:

        1- new license
        2- stop using vbulletin

        When you choose option 2, you obviously have to remove the database and the files and stop using it.

        When you choose option 1, you have a few choices:

        1) vBulletin Forum license.
        2) vBulletin Suite license.

        There's no more leased license.

        The prices are $195 for just the forum license,
        the suite includes a blog and a cms.

        Comment


        • #5
          Originally posted by Trekkan View Post
          So I guess the question is: If I purchase a 4.x license, can I continue to run my 3.8 version INSTEAD (not in addition to) of a 4.x install? Eventually discontinuing my 3.8 install and switching to 4 when everything is updated.
          Simply Put... Yes. We realize that people will take time to upgrade to the newest version. It is only natural to protect your community.

          Your current lease will allow you to upgrade to 4.0 until it expires in January. If you purchase the Suite Upgrade for $130.00 during the presale, you will be able to upgrade for the life of the 4.X series.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            I'll sell you my 3.8 license. It's expired, but they say they'll still transfer it. You can get it with or without the blog. (I have two licenses, one with, one without.)

            Comment


            • #7
              on a somewhat related question, if i currently have v3.8x and do an upgrade to v4 for $130, do i have to actually upgrade my forum to v4 when it's available to download or can i keep on using v3.8x until my first v4 software install ? i assume i could.

              if a current v3.8x owner wants to have both their current v3.8x forum and a v4.x one, (side by side), i assume they shouldn't buy the upgrade, rather the new license ? so doing the upgrade from an active v3 to v4 forum means you forefit your v3 software. (or at least until your 1st v4 software install if my 1st question above stands ?)

              ...i must also assume that if you install v4 (after doing an upgrade) and don't like it, you can revert back to v3.x ?

              Comment


              • #8
                Originally posted by Wayne Luke View Post
                Simply Put... Yes. We realize that people will take time to upgrade to the newest version. It is only natural to protect your community.

                Your current lease will allow you to upgrade to 4.0 until it expires in January. If you purchase the Suite Upgrade for $130.00 during the presale, you will be able to upgrade for the life of the 4.X series.
                This is exactly the answer I was looking for, thank you for the direct response. =)

                Comment


                • #9
                  Originally posted by Suiram View Post
                  on a somewhat related question, if i currently have v3.8x and do an upgrade to v4 for $130, do i have to actually upgrade my forum to v4 when it's available to download or can i keep on using v3.8x until my first v4 software install ? i assume i could.
                  I was wondering about this as well.

                  I currently own a 3.8x license, and would like to take advantage of the 4.0x upgrade discount, but do not want to upgrade my forum just yet (I just got it working this week ).

                  Let's hope you're right suiram.

                  Comment


                  • #10
                    This is 100% clear.....and I will be doing it myself so you can quote me.

                    You can take your leased license running 3.8, buy the Suite license in the pre-sale, and then stick with 3.8 for as long as you need to...forever if you wish. You won't be forced to upgrade. Absolutely 100% clear and definite.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.6.4 Demo
                    AdminAmmo - My Cloud Demo

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X