Announcement

Collapse
No announcement yet.

vBulletin is available for .net 2.0 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    vBulletin is a PHP/MySQL application. It is not available under any .NET architecture.

    Leave a comment:


  • Jobe1986
    replied
    As stated in many many many threads, vBulletin will work on any server which meets the minimum requirements detailed under "What are the system requirements for vBulletin?" of http://www.vbulletin.com/faqsales.php

    This means that vBulletin is PHP based.

    Leave a comment:


  • kamranhussain
    started a topic vBulletin is available for .net 2.0 ?

    vBulletin is available for .net 2.0 ?

    vBulletin is available for .net 2.0 ? please some body tell me, i have to decide to purchase vBulletin. i have posted the question to [email protected] but they have not replied since two days.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X