Announcement

Collapse
No announcement yet.

How do I know if a web hosting package includes support for vBulletin?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I know if a web hosting package includes support for vBulletin?

    Hi ,
    I want to buy a web hosting package that will allow me to upload a vbulletin forum on it.

    Do I just need to check if it allows php? Or is there another feature which needs to be available in order for vbulletin to work?

    Thanks

    Q

  • #2
    They offer PHP 4.3.3 or newer and MySQL 4.0.17 or newer. Chances are it should support vBulletin. See this for the demo and the server test file: http://www.vbulletin.com/forum/showthread.php?t=181384

    Comment


    • #3
      Thanks for the prompt response.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X