Announcement

Collapse
No announcement yet.

about vB 1.1.3

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    vBulletin 1.X is no longer supported and will not run on modern servers. Sorry, We cannot help with this. If you were to purchase a more up to date version of the software than we can provide support.

    Leave a comment:

  • FreshFroot_
    Senior Member

  • FreshFroot_
    replied
    I don't think you can even download anything less than 3.5 from the members area anymore??

    Leave a comment:

  • Floris
    Senior Member

  • Floris
    replied
    Welcome to 2009. You can buy vBulletin here:

    http://www.vBulletin.com/order/

    And get version 3.8.2

    Leave a comment:

  • Mr_Butter
    Senior Member

  • Mr_Butter
    replied
    lol 1.1.3 is from like...2000?

    Leave a comment:

  • RichM
    Senior Member

  • RichM
    replied
    That is a very old version of vBulletin. It is likely to be full of bugs and incompatibilities, not to mention the possibility of security vulnerabilities.

    The software is not recommended for use.

    Also, as you're not a licensed customer, you're not eligible for customer support.

    Lastly, this forum should not be used for anything other than pre-sales related threads. This is irrespective of the fact that you're unable to post in the correct forums. (due to being unlicensed)

    - Rich

    Leave a comment:


  • Jonteh
    started a topic about vB 1.1.3

    about vB 1.1.3

    my friend is wanting to test vB 1.1.3

    he says that he has entered his config.php info correct, but on /admin/install.php, he clicks to continue and it just refreshes the page

    now, as I do not have vBulletin license, I can't post for support, and he is currently unable to use his internet.

    is it his mySQL 5 server? does it need to be an earlier installation? I do not understand it but I hope you can help me

    Apologies that I do not have a licence, but please answer it.

    Jonteh
    Non-Licensed member
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X