Announcement

Collapse
No announcement yet.

Problem to install vbulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem to install vbulletin

    Hi there
    I made a purchase of v bulletin but now my web host has provided me with the following information.
    Request UpdateView the complete request history

    Hi Terence
    Unfortunately I can't give you this information. Yola does not use FTP and it is not possible to have a SQL database associated with your site. The only way to integrate a forum into your site is by pasting HTML embed code for the forum into the Yola HTML editor. If Vbulletin can provide this code the forum will work. If not, here are some alternatives I can suggest.

    nabble.com is a great forum that is easily embedded onto your page. Go to www.nabble.com, follow the steps to create and customise your forum. Then click on "Embedding Options" at the top of the page and copy the HTML code. Back on your Yola, follow these steps:
    1. Drag and drop an HTML widget from the sidebar onto your page.
    2. Paste the code into the HTML editor that opens.
    3. Click on ok and your forum will be added to your page.
    We have a post on our forum with more info on nabble.com: Free embeddable forum
    lefora.com is another forum that can be embedded in Yola's pages. Go to www.lefora.com and follow the directions to create your own forum. You can visit this post in our forum GetSatisfaction: Can I get my own forum onto my website to get more information on how to add it to your site.
    I am sorry I don't have the ideal solution for you, but I hope this answers your question. If anything is unclear, please let me know.

    Please advise.
    thanks terry

  • #2
    You will probably be better off spending a few dollars a month on a better host.
    www.Copiertalk.com - Everything Copier , Printer, Fax

    Comment


    • #3
      vBulletin requires a web server that includes PHP (minimum version 4.3.3) and MySQL (minimum 4.0.16) installed. As long as you have a host or server that meets these requirements you will be able to install and run our software. Unfortunately your host does not meet those requirements.

      We do not make official recommendations regarding hosting companies. I suggest you view the vBulletin Hosting Options forum for advice from our customers:

      http://www.vbulletin.com/forum/forum...?s=&forumid=11
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Just read the ticket. They dont have FTP or MYSQL bases associated with the site??

        Shocking.
        Jut a random internet person.

        A message to all illegal users!

        Comment


        • #5
          Originally posted by Steve Machol View Post
          vBulletin requires a web server that includes PHP (minimum version 4.3.3) and MySQL (minimum 4.0.16) installed.
          What versions of vb does this apply to? The reason I ask is I am trying to find out what is the latest version of php/mysql that 3.0.3 would accept.

          I have a broken 3.0.3 site due to host php5/mysql5 upgrades. I want to make sure my 3.0.3 site is still otherwise okay before upgrading to the current vb product line.

          Any assistance appreciated.
          Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

          Comment


          • #6
            I don't know which versions of PHP and MySQL are acceptable for that ancient version of vB (which is no longer supported by the way.) You will have to experiment.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              I don't know which versions of PHP and MySQL are acceptable for that ancient version of vB (which is no longer supported by the way.) You will have to experiment.
              Was there ever a minimum php/mysql requirement for it? It would be a good place for me to start.

              I've been reading about the issues with mysql 5 and "strict mode." I just can't seem to figure out how to check if I'm running in strict mode.
              Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X