Announcement

Collapse
No announcement yet.

vb test installation help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vb test installation help

    I really want to get vBulleting working!

    I did the test but it's a total failure. I have Windows 2003 SP2, IIS 6.0.

    I followed the instructions for "Using FastCGI to Host PHP Applications on IIS 6.0". I installed fcgisetup32.msi and php-5.2.9-1-nts-win32-vc6-x86.msi. I installed to C:\PHP folder. The fcgiext.ini and php.ini are there and correct. The "Allow" Fastcji Handler is in Web Service Extentions.

    It should be working but it acts like it isn't finding the php.

    Here is what I get running the vb_test.php

    Please HELP!!!


  • #2
    Originally posted by nkrowe View Post
    It should be working but it acts like it isn't finding the php.
    Do you have a database-username-password or those details are not needed for Windows?


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      Recopy the file to your server in ASCII mode. Seems like you have a problem with the file being in a UNIX format.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        Originally posted by beishe8 View Post
        Do you have a database-username-password or those details are not needed for Windows?
        I have MySQL installed and have a database-username-password but I think my problem is the php is not being read correctly....

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          Recopy the file to your server in ASCII mode. Seems like you have a problem with the file being in a UNIX format.
          Are you talking about the vb_test.zip file? I downloaded that file directly onto my webserver and unzipped it to vb_test.php. When I open vb_test.php in a NoteTab which colors code... on line 57 is where it look like it stops being code and starts text becuase that is where the "connection_resource ? $obj : false);" appears that is the first thing shown in the picture.

          Are you sure vb_test.php works with IIS 6.0 - FastCGI - PHP???
          Last edited by nkrowe; Fri 3 Apr '09, 6:47pm.

          Comment


          • #6
            The file is corrupt... Redownload it and unzip it again.

            And yes, I am sure it works on IIS under Fast CGI using PHP 5 or higher. I wouldn't recommend using PHP 4.X at this date.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              I have it working...

              The problems seems to be that I was opening the vb_test.php from my c:\a folder. When I moved the file to the web site home directory and then opened the file, It Worked!.

              The only thing that failed was under optional - GD.

              Since its optional, I guess I don't have to worry about it but does anyone know what it is, just in case I do need it.

              Thanks

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X