Announcement

Collapse
No announcement yet.

Recommended System Requirements

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Recommended System Requirements

    Recommended System Requirements
    PHP 4.4.2 or 5.1.2 or later
    MySQL 5.0.19 or later.

    PHP 4.4.2 or 5.1.2 So, which is preferable? I'm checking t make sure I know what to tell my server maint. guy.
    Last edited by Panzer Max; Sat 14 Mar '09, 3:56pm.

  • #2
    The most recent version is always recommended.

    Comment


    • #3
      PHP 4 is very old. You definitely want PHP5.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X