Announcement

Collapse
No announcement yet.

can I upgrade from 3.6.4 -> 3.7.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Yes you can upgrade vB. Please follow the upgrade documentation here:

    http://www.vbulletin.com/docs/html/upgrade/

    We do not provide or support vBPortal. You will need to contact them about that.

    Leave a comment:


  • tulsajeff
    replied
    I am running 3.6.4 and need to upgrade however I am using VbPortal and I think we may have modified the template back when it was originally installed.

    What kind of problems might I run into when upgrading? Will I need to also upgrade VbPortal?

    Thanks for any advice you can offer.

    Leave a comment:


  • Floris
    replied
    This should not matter.

    Leave a comment:


  • beishe8
    replied
    Originally posted by Nick View Post
    That's not what he asked
    True.

    Leave a comment:


  • Nick
    replied
    Originally posted by beishe8 View Post
    I believe that they are not going to activate their accounts.
    Most of them are most probably spammers.
    That's not what he asked

    Leave a comment:


  • beishe8
    replied
    Originally posted by dreamer81 View Post
    This morning i just sent out 4000 emails to all people that are in "awaiting email confirmation"... will their activation link still work if I do the upgrade????
    I believe that they are not going to activate their accounts.
    Most of them are most probably spammers.

    Leave a comment:


  • mikesz
    replied
    Actually, that shouldn't be a problem either. It is pretty much the same call to the register.php. Pretty sure its not in any way version dependent.

    HTH

    Leave a comment:


  • dreamer81
    replied
    What a smooth ride!!!!!! no problems at all!!

    Now I only need to fix my templates.

    I have one question though. This morning i just sent out 4000 emails to all people that are in "awaiting email confirmation"... will their activation link still work if I do the upgrade????

    Leave a comment:


  • dreamer81
    replied
    aight, im upgrading now
    will post how it goes

    Leave a comment:


  • Floris
    replied
    The same upgrade script is for any 3.x release.

    So it doesn't matter if you are on 3.0 or 3.5 or 3.6 or 3.7 or 3.8.
    The upgrade script will guide you through the steps you need to take to get from old -> new.

    You don't have to wait for 3.8. I recommend to upgrade asap to fix known bugs, security issues, etc.

    Leave a comment:


  • dreamer81
    started a topic can I upgrade from 3.6.4 -> 3.7.3

    can I upgrade from 3.6.4 -> 3.7.3

    Is it possible to make that upgrade????

    also.... should I wait for 3.8.0 ??? will the upgrade be easier then????

    best regards
    Lars

Related Topics

Collapse

Working...
X