Announcement

Collapse
No announcement yet.

Upgrade from IPB 2.3.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • King Kovifor
    replied
    The thing is, if anyone was to develop a third party mod, they would need access to IPB's hashing algorithm and mimic it in code for vBulletin. Most people (I would guess) don't have access to both.

    Leave a comment:


  • interestedUser
    replied
    Originally posted by 3dsoft View Post
    The other way around is also @#$%%^&
    Actually.....IPB has a method that supports VB passwords when you convert. It stores the VB password data, and if the account hasn't been converted it uses vb's method and then converts it, otherwise it uses it's own. This is one thing about VB I've never understood. Despite dozens of customer requests to support passwords during a conversion, Impex still doesn't do it.

    Mind you, I don't own a vb license so it's of little point to me - I've just heard this complaint from users so many times I thought I'd correct you there.

    Leave a comment:


  • 3dsoft
    replied
    password from IPB-VBB is @#$%%^&
    The other way around is also @#$%%^&

    Leave a comment:


  • ikillbill
    replied
    password from IPB-VBB is @#$%%^&

    please refer to here
    http://www.vbulletin.com/forum/showthread.php?t=274424

    thanks

    Leave a comment:


  • Makc666
    replied
    Originally posted by Asciid View Post
    Is there a mod that uses VB with converge tables, or convert them to VB's format, or allows a 1 time use of converge (so then users can log in and then be forced to change passwords).
    I didn't quite understand your question but there are such options in vBulletin for every group of users:
    • Password Expiry
      (If you specify a number of days here, users will be required to change their password when this amount of time elapsed since they last changed)
    • Password History
      (If you specify a number of days here, users will not be allowed to change their password to a value that they have used in the past x days.
      Note: this setting has no effect if password expiry is set to 0 days)

    Leave a comment:


  • Asciid
    replied
    is there a 3rd party mod?

    Leave a comment:


  • Zachery
    replied
    No, users will loe their passwords during the import process.

    Leave a comment:


  • Asciid
    started a topic Upgrade from IPB 2.3.5

    Upgrade from IPB 2.3.5

    Hi

    i have a forum with hundreds of thousands of members.

    i hate ipb, it has let me down too many times, the ban system is crap.

    i have seen and used VB before and it is <3.

    i need to know if there is a way of upgrading without having to reset everyone's passwords.

    IPB uses the converge tables to encrypt passwords.

    Is there a mod that uses VB with converge tables, or convert them to VB's format, or allows a 1 time use of converge (so then users can log in and then be forced to change passwords).

    Please let me know soon.

    Regards
    J
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X