Announcement

Collapse
No announcement yet.

Do i need windows to set it up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Do i need windows to set it up

    Can i set it up with a mac

    will it effect anything

  • #2
    vBulletin requires a web server that includes PHP (minimum version 4.3.3) and MySQL (minimum 4.0.16) installed. As long as you have a host or server that meets these requirements you will be able to install and run our software.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      does this meet the requirements
      MySQL Version 5.0.45
      PHP 4.4.7

      Comment


      • #4
        Yes, assuming you have a web server to go along with that.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X