Announcement

Collapse
No announcement yet.

MySQL 5 / PHP 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MySQL 5 / PHP 5

    At what point will vBulletin require use of PHP ver. 5 and / or MySQL ver. 5?

    What are the pros and cons of MySQL v.5 and PHP v.5 for current vBulletin versions (3.6.8 and 3.7)?

    Thanks,
    -Danny
    Danny's Home Page: www.dannyweiss.net
    DC Society of Certified Public Managers: www.dccpm.org

  • #2
    vBulletin 3.x will work the same (if not better) under PHP 5/MySQL 5 (compared to PHP 4/MySQL 4). There is no firm confirmation, but it is expected that vBulletin 4 will require PHP 5/MySQL 5.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X