Announcement

Collapse
No announcement yet.

compatibility x32 and x64

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • compatibility x32 and x64

    Hi,
    I would like to use this forum program, but only have x32 2003 server which we will be replacing with a x64 in the next few months. Is vBulletin ok to work on both, and if installed on x32, would migrating it to x64 pose any real problems?

    thanks

  • #2
    Vbulletin is not dependent on 32 or 64 bit OS. Your other software will be like apache etc... As long as you can find the base web server applications 64 bit versions you are fine.

    Comment


    • #3
      I'm running vB on Win2K3 x64 under IIS6. IIS is running in 32-bit mode since PHP is only a 32-bit ISAPI plugin. The backend DB is mySQL v5 64-bit. Also - if you are using ImageMagick (for Image Verification) - the 32-bit or 64-bit version runs fine under vB however, you path cannot have spaces in it (so install into C:\ImageMagick-6.4.0-Q16 for example).
      Last edited by H4nd0; Wed 26th Mar '08, 4:45pm.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X