Announcement

Collapse
No announcement yet.

Transfering from SMF 1.1.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transfering from SMF 1.1.4

    Hello,

    I run a local club forum, and we have raised money to purchase a vbulletin license. I am 2 clicks away from completing the purchase via paypal.

    I'll have time to install this weekend. but first I'd like to make sure that we won't lose any posts or members or boards, or other important stuff

    1. Current We are running SMF 1.1.4. On your vbulletin manual, it says the tool that you guys have will work with SMF 1.1.2. I am hoping that it will also work for 1.1.4, but can I get someone to confirm?

    2. Also, is this tool included with my license purchase? Or do I have to pay extra for this?

    Thanks! I hope to hear from you soon

  • #2
    I can't say for sure whether it will work on 1.1.4 or not, however I seem to remember people doing successful 1.1.4 imports. If not, SMF is a tier 1 import, meaning it will be updated if needed.

    And yes, the ImpEx tool is included with your license.

    Comment


    • #3
      If someone from the sales or support team can confirm successful imports from SMF 1.1.4 without too much playing and tinkering around, then I will go for it.

      Otherwise I am going to have to do a bit more research.

      Thanks for a quick reply chipit.



      EDIT:
      I did some reading in the impEx forum, and it seems there are a few issues, but they look/seem small.
      Last edited by bossboy; Tue 25 Mar '08, 8:11pm.

      Comment


      • #4
        Yes 1.1.4 will import.
        I wrote ImpEx.

        Blog | Me

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X