Announcement

Collapse
No announcement yet.

Online Storage

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Online Storage

    Can Vbulletin work with Amazon S3 or Nirvanix Online storage ?

  • #2
    Sorry, I have no idea what those are. vBulletin requires a web server that includes PHP (minimum version 4.3.3) and MySQL (minimum 4.0.16) installed. As long as you have a host or server that meets these requirements you will be able to install and run our software.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      It will not work neither of those service. Amazon S3 is just a basic server used for downloads etc, it does not have any PHP, or MySQL support, and nor does any online file storage service.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X