Announcement

Collapse
No announcement yet.

Would this work to start my vBulletin site?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    It should, although they do not mention specific versions. vBulletin requires a web server that includes PHP (minimum version 4.3.3) and MySQL (minimum 4.0.16) installed.

    In fact, I know of a lot of customers that use Hostgator so I doubt there will be any issues.

    Leave a comment:


  • scblogs
    started a topic Would this work to start my vBulletin site?

    Would this work to start my vBulletin site?

    I am planning on starting a vBulletin forum very soon and was wondering if the hosting plans located at the link below would be enough. Thanks.

    http://www.hostgator.com/shared.shtml
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X