Announcement

Collapse
No announcement yet.

VB 3.0.x and New Server Build (what version PHP & MYSQL)?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VB 3.0.x and New Server Build (what version PHP & MYSQL)?

    Hi,

    I have a serious problem with a server that is running FreeBSD. Things are so broken that a new server will be purchased. FreeBSD is also EOL and nothing can be done to fix the current problems with CPANEL and Exim. Language files are missing and ports cannot be updated.

    What are the latest release versions of PHP and MYSQL that is compatible with VB 3.0.x? I will be exporting the databases (VB) from MYSQL and intend to import to a new version without problems.

    Suggestions are appreciated.

    * VB 3.6.8 will be considered after we get the site up and running again.

    Thanks,

    Tom

  • #2
    As far as I can remember both PHP5 and MySQL 4.1 should be accectable for running vBulletin.

    Comment


    • #3
      Originally posted by Zachery View Post
      As far as I can remember both PHP5 and MySQL 4.1 should be accectable for running vBulletin.
      Thanks....Since this will be a new build after 3 years we can always upgrade and downgrade before committing to production.

      All inputs from the community are valuable; including links to other threads that may be able to chart my course.

      Thanks again,

      Tom

      Comment

      Loading...
      Working...
      X