Announcement

Collapse
No announcement yet.

Import from Burning Board 1.2?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Import from Burning Board 1.2?

    Hello,

    Just wanted to ask whether I can import posts from Burning Board 1.2 (I know it's a bit older but a lot of posts are at stake )

    Cheers

  • #2
    Most likely not. The support version is 2.3.3. You would have to upgrade first, then import.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      which reminds me.. we need the impex to be updated.. since WBB 3.0 is out now..

      Comment


      • #4
        Originally posted by FreshFroot_ View Post
        which reminds me.. we need the impex to be updated.. since WBB 3.0 is out now..
        I need copies of the source forums to update them as customers come to use with them, so its on a demand basis that they get done.
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          Originally posted by Jerry View Post
          I need copies of the source forums to update them as customers come to use with them, so its on a demand basis that they get done.
          alrighty, but I just wanted to let you know

          I used to be a wbb user way way back on v1.0.. But I see that 3.0 just came out..

          Comment


          • #6
            Originally posted by Steve Machol View Post
            Most likely not. The support version is 2.3.3. You would have to upgrade first, then import.
            Then the user needs to buy wBB 2 first (which is not available anymore) before he can upgrade...
            Square Enix Forums

            Comment


            • #7
              Originally posted by Zidane007nl View Post
              Then the user needs to buy wBB 2 first (which is not available anymore) before he can upgrade...
              I feel a import script support is needed, as what you mention is true. I have a wBB2 license and liked the pricing before. Now the pricing is so large, that I'm glad I went to vBulletin those two years ago.

              vBulletin software is much better. Obvious wBB3 is nice, but lacks AJAX and a clean interface, which vBulletin 3 has (specifically, 3.5/6). Even if you have to restart because of of not being able to import, I say it would be worth it for vB.

              Who wants to pay $139.99+ for just a standard version, when for $20 more you get all the benefits they give, but allowed for any type of use as well as much better software and lower renewal costs ($30/year for access to upgrades). Especially when the mod community is better here.

              Or pay $85/year to host a board on your server.

              Comment


              • #8
                Originally posted by Zidane007nl View Post
                Then the user needs to buy wBB 2 first (which is not available anymore) before he can upgrade...
                Not necessarily.

                Upgrade your wbb1.2 to wbb lite first, then upgrade wbb lite to vb3.0.x and finally you should use ImpEx.
                Stefan

                Scott me up, Beamie!

                Comment


                • #9
                  Originally posted by Boothby View Post
                  Not necessarily.

                  Upgrade your wbb1.2 to wbb lite first, then upgrade wbb lite to vb3.0.x and finally you should use ImpEx.
                  Sorry for reviving an old post. I currently have users in a wbb lite database that i need to import. I am a member of vBulletin Germany, but for some reason i cannot download the file in this thread : http://www.vbulletin-germany.com/for...te-vBulletin-3

                  This is the error i get:
                  Craigr, you have no rights to access this page. The following reasons could be for example be responsible for:

                  You try to change the contribution of another user or to access administrative functions. Please check the forum rules that you must perform this action.
                  If you have tried to write a post, it may be that your account has been disabled or is not activated.
                  I have linked my account to the customer area here.

                  I don't speak or read German, have done majority via Google Translate.
                  Special Forces - Roll Of Honour - http://www.specialforcesroh.com

                  Comment


                  • #10
                    You need to associate your email-address with a tick to vbulletin-germany.com in the members area, here.
                    Stefan

                    Scott me up, Beamie!

                    Comment


                    • #11
                      Originally posted by Boothby View Post
                      You need to associate your email-address with a tick to vbulletin-germany.com in the members area, here.
                      Thanks, finally figured it out i had used an old email address when i originally registered on vb-Germany.
                      Special Forces - Roll Of Honour - http://www.specialforcesroh.com

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X