Announcement

Collapse
No announcement yet.

On the verge of getting vBulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Big Jim
    replied
    Thanks I will do that now.

    Leave a comment:


  • Floris
    replied
    I've removed the passwords from your post. I mega super uber strongly recommend you to change your passwords on your server as soon as humanly possible to avoid that malicious users abuse it and hack you - because you gave them full access to your database

    Leave a comment:


  • Onimua
    replied
    I highly suggest that you remove that information from your post ASAP -- that's the kind inf information you do not post publicly... might want to change your password as well.

    I suggest you move this into the support system via ticket for more specific information and help now.

    Leave a comment:


  • Big Jim
    replied
    Here is what I have now....




    I still can not run the script,if the configuration file is ok then it must be a hosting problem.


    Last edited by Big Jim; Thu 14 Jun '07, 1:35pm.

    Leave a comment:


  • Big Jim
    replied
    Ok thanks I will work on that for now.

    Leave a comment:


  • Steve Machol
    replied
    You are editing the file wrong. Leave anything to the left of the = sign alone. Only edit the info to the right of the = sign that is within the single qoutes.

    Leave a comment:


  • Big Jim
    replied
    While I have you here could you check the settings I changed in the Configuration File as I have never don anything like this before.
    Last edited by Big Jim; Thu 14 Jun '07, 1:35pm.

    Leave a comment:


  • Steve Machol
    replied
    You'll need to contact your host and ask them why your IP doesn't work.

    Leave a comment:


  • Big Jim
    replied
    I am lost now,the file upload was sent via FTP to the host and I am looking at it now so it should be there.

    [edit]its a Dedicated IP,I just checked]
    Last edited by Big Jim; Thu 14 Jun '07, 10:04am.

    Leave a comment:


  • Steve Machol
    replied
    That means the files are not there or not readable.

    Also your IP: http://84.51.233.73/

    Redirects to this: http://www.hosting365.com/welcome.ph...r=irishkop.com

    This may be because you have a shared IP instead of a dedicated one. Ask your host to move you to as dedicated IP and to make sure it works.

    Leave a comment:


  • Big Jim
    replied
    It does not seem to be working,this is what I am putting in...

    http://84.51.233.73/forums/install/install.php

    Leave a comment:


  • Steve Machol
    replied
    Just follow the normal installation instructions using your IP instead of domain name. You can view the installation instructions in our online documentation here:

    http://www.vbulletin.com/docs/html/install/

    Leave a comment:


  • Big Jim
    replied
    I have an IP address,any info on how I can do this would be great.

    Leave a comment:


  • peterska2
    replied
    Domain updating usually takes between 1 and 7 days. You should have a temporary URL or IP for your ne whost which you cna use for the installation purposes and as a temporary URL while waiting for it to update.

    Leave a comment:


  • Steve Machol
    replied
    It really depends. It can take up to 2-4 days.

    If you have an IP address you can still install vB.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X