Announcement

Collapse
No announcement yet.

Server to run vBulletin 3.6.x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server to run vBulletin 3.6.x

    Hello there,

    My friend asked me about vBulletin requirements and I couldn't tell him anything except it needs PHP 4.3.3 or greater and MySQL 4.0.16 or greater. I'm usually not working with servers. So I'm asking you is this one which he has atm good enough to run your software:

    Virtual Dedicated Server
    P4 x86 3000MHz
    512 MB Memory
    Windows 2003
    PHP 4.4.3 / 5.2.0
    MySQL 5.0.27

    Thanks in advance.

  • #2
    That does meet the mininums, although the ram is insanely low for a production server.

    Comment


    • #3
      Thanks for the fast reply.

      So more RAM is recommended...

      Anything else?
      Last edited by Valter; Tue 20 Mar '07, 1:52am.

      Comment


      • #4
        512 mb ram is low?

        Comment


        • #5
          For a server, especially a winodws server, 512Mb is low.
          Want to take your board beyond the standard vBulletin features?
          Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X