Announcement

Collapse
No announcement yet.

can i run vbulletin?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can i run vbulletin?

    Hello

    i am karel from belgium
    i want to know if my server is good enough for vBulletin. these are the results from the test script, but i want ur opinion about it

    PHP 5.0.4 Pass
    MySQL 4.1.21 Pass
    PCRE Pass
    magic_quotes_sybase Pass
    XML Pass
    create Pass
    alter Pass
    insert Pass
    update Pass
    select Pass
    delete Pass
    drop Pass
    GD Fail
    open_basedir Pass
    safe_mode Pass
    GZIP Pass
    magic_quotes_runtime Pass
    magic_quotes_gpc Pass
    pcre.backtrack_limit Pass


    Now i have a phpbb forum and heavy modified but last weak my host updated the php version from 4.4 to 5.04 and many function don't work anymore (arcade, color groups,....)

    now i was looking for a solution and i found this, and i saw that arcade is possible in vbulletin and may other option i want to

    now my question is: do vbulletin runs on my server?
    and give it much probs with converting, now i have 'simple subforums installed' and i don't want to loose post

    also now i have a lot of bots registering my forum and i hope vbulletin is better at that

    greetings karel
    www.pc-helpforum.be
    Dutch Pc Helpforum - www.pc-helpforum.be

  • #2
    You'll need to install GD library on your server for things such as image verification etc which is why it has failed.

    If you're the owner of your server go to WHM > Apache Updates > Tick the box that says GD Library > Update Button.

    After that, a new page comes up showing you the installation progress of GD library.

    If you dont own the server, get your host to do it.

    Comment


    • #3
      Yes, vBulletin should run fine on your server.

      You can import your existing data easily, using ImpEx.
      Best Regards
      Colin Frei

      Please don't contact me per PM.

      Comment


      • #4
        that GD extension...

        is that needed? I don't own the server and the company will not install it
        Dutch Pc Helpforum - www.pc-helpforum.be

        Comment


        • #5
          It's recommended, but not needed.
          Best Regards
          Colin Frei

          Please don't contact me per PM.

          Comment


          • #6
            To be able to use some features like CAPTCHA (image verification) and resizing of images, you will either need GD or ImageMagick.

            Most hosts will have no problem installing one of these.
            Want to take your board beyond the standard vBulletin features?
            Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

            Comment


            • #7
              Originally posted by Marco van Herwaarden View Post
              To be able to use some features like CAPTCHA (image verification) and resizing of images, you will either need GD or ImageMagick.

              Most hosts will have no problem installing one of these.
              Most hosts already have one installed.

              Comment


              • #8
                Originally posted by JakeS View Post
                Most hosts already have one installed.
                ... and most hosts don't use PHP 5.0.4.
                Jason Litka - Utter Ramblings

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X