Announcement

Collapse
No announcement yet.

Already VB bulletin owner

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Already VB bulletin owner

    I'm going to upgrade to 3.6 soon and was wanting to know if I'm able to transfer members from one (3.0.7)to the other (3.6) without having them to re-register. I have a rather large group that are not always active.

    I hoping there is a way to transfer their accounts where they can keep their passwords.

  • #2
    Yes, though this isn't a pre-sale question. You should have no problems, just get a MySQL database backup, and reload it on the 3.6, and it should work fine.

    Comment


    • #3
      Use MySQLDumper or some other script (or SSH and mysqldump if you are familiar with that) to make a FULL backup of your forum first!

      You can upgrade directly from 3.0.7 to 3.6.4 by uploading the fresh 3.6.4 files and performing an upgrade. It will take a while to go through all the steps.

      Only if you absolutely cannot get that to work should you consider trying to do an "import".

      Comment


      • #4
        Yes it is, if I haven't bought 3.6 yet. That being said, Thank You, it was something I wasn't sure of.

        Comment


        • #5
          How do you have a 3.0.x license?

          Are you saying you have an owned license but have not paid the $30 renewal? (I'm in the same boat)

          Comment


          • #6
            Before the Forum Dude throws me off of here. With an upgrade would I have to redo my hacks, CSS alteration and other changes I made with the 3.0.7.

            I figured I would just buy the new 3.6.5 and start over, instead of upgrade. This would give me more time to get things right before I put it online for my members. I'm afraid I would mess something up by trying to up grade.

            Comment


            • #7
              I bought the lifetime license, not the yearly license.

              Oh you're talking about the access here. I purchased my 3.0.7 in February of last year.
              Last edited by Super Cat; Tue 26 Dec '06, 9:19am.

              Comment


              • #8
                It's confusing to say "buy 3.6" when you are in fact renewing your access for $30 which gives you access to all versions of vBulletin. It's just a difference of terms.

                I really think using ImpEx to import from a 3.0.x forum into a 3.6.x forum should only be used as a LAST RESORT since all the threadids, postids, userids, etc. will change and you may lose some settings. It's drastic and should not be needed unless you cannot upgrade.

                I would renew your access for $30, download vB3.6.4, install a test forum, create your CSS styles how you want, export them as XML files. Delete your test forum, upgrade your 3.0.x forum to 3.6.x, and import those style XML files.

                Comment


                • #9
                  I wouldn't worry about getting 3.6.5 either; once you renew, you have access to new versions for a year after the renewal date. When 3.6.5 comes out, you can simply go to the Member's Area and download it.
                  Congratulations on the death of vBulletin, Internet Brands.

                  Comment


                  • #10
                    Only thing I can find I can download is 3..5.3

                    Comment


                    • #11
                      You will not be able to download anything newer than what was available when your 1-year subscription ended. If you want the newest version then you'll need to pay the $30 for another year of upgrades.
                      Jason Litka - Utter Ramblings

                      Comment


                      • #12
                        My 1 year subscription doesn't end until Feb 04th '06

                        Comment


                        • #13
                          Please fill out a support ticket.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Originally posted by Super Cat View Post
                            My 1 year subscription doesn't end until Feb 04th '06
                            That was almost 11 months ago. You'll need to pay the $30 to download updates.
                            Jason Litka - Utter Ramblings

                            Comment


                            • #15
                              Yeah, I missed the year and told him the same thing in the support ticket.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X