Announcement

Collapse
No announcement yet.

need some help!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • need some help!!!

    Ok we are wanting to purchase this, but we are new to this and are not exactly sure what we are needing to run the vbulletin, we have a forum right now threw a free forum server.....i think they are threw phpbb, we want a like chat forum is there any special things we need to get or can we even go threw that free site or do we need to look else where???

    anyone with info that would help please do we are a little lost here!

  • #2
    Thank you for your interest in the vBulletin Forum Software and for contacting vBulletin Sales.

    vBulletin requires a web server that includes PHP (minimum version 4.3.3) and MySQL (minimum 4.0.16) installed. As long as you choose a host that meets these requirements you will be able to install and run our software.

    Most credible hosts now support both php and MySQL, and can run our software. We do not make official recommendations, but we do have a hosting review forum here:

    http://www.vbulletin.com/forum/forumdisplay.php?f=11

    You can also look at http://www.webhostingtalk.com, an independent review site. Sometimes you will find hosting specials there that aren't available elsewhere on the web.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X