Announcement

Collapse
No announcement yet.

domain question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • domain question

    Can I put VB on my own website?
    How much is it going to cost me to put it on my own website without buying the one VB provides?

  • #2
    Once you buy a license ($160.00 owned/$85.00 leased), you can install vB on your server yourself. See here for directions. Alternatively, you can purchase Professional Installation ($135.00) and a vB tech will install vB on your server for you.

    Comment


    • #3
      Actually we do not provide hosting.

      Note that vBulletin requires a web server that includes relatively recent versions of PHP (minimum 4.3.3) and MySQL (minimum 4.0.16) installed. As long as your server has this, you will be able to install and run vB.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        My PHP version is: 4.4.4
        And Mysql: 4.1.21-standard-log
        Is standard log compatible?

        Comment


        • #5
          Yes, those versions will be fine.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            okay I have one stupid question what will happen to my VB board if I upgraded to PHP5 and MySQL 5?

            Comment


            • #7
              Those should be fine too. From the Features page at:

              http://www.vbulletin.com/features.php

              System Requirements

              Minimum
              PHP 4.3.3
              MySQL 4.0.16

              Recommended
              PHP 4.4.2 or 5.1.2 or later
              MySQL 5.0.19 or later
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Well I wouldn't get PHP6 its in BETA(more like alpha)

                Comment


                • #9
                  {TEST}
                  You may delete this

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X