Announcement

Collapse
No announcement yet.

How to Use VBulletin & Register.com Basic Hosting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wynand
    replied
    Originally posted by Wickidnezz View Post
    actually Wynand he would beable to use vbulletin on register.com without a problem as most paid hosting meet the requirements
    1) Four years ago, not relevant anymore.
    2) Never assume it will be available just because it is paid hosting and expensive. When you buy a car of 30k$, you don't assume it's got window and seat heating either, you check it.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Wickidnezz View Post
    actually Wynand he would beable to use vbulletin on register.com without a problem as most paid hosting meet the requirements
    I think after FOUR YEARS this is no longer an outstanding issue.

    Leave a comment:


  • Wickidnezz
    replied
    Originally posted by Wynand View Post
    Honestly, I can't find any details 'bout MySQL on register.com, I'd recommend you to find a better/other host then that.
    Asking $149/year for 750MB hosting and a data limit of 24GB is way to much.
    For sure if you know that they don't even offer MySQL.
    So basicly, no you can't host vB on register.com.
    actually Wynand he would beable to use vbulletin on register.com without a problem as most paid hosting meet the requirements

    Leave a comment:


  • Wynand
    replied
    Honestly, I can't find any details 'bout MySQL on register.com, I'd recommend you to find a better/other host then that.
    Asking $149/year for 750MB hosting and a data limit of 24GB is way to much.
    For sure if you know that they don't even offer MySQL.
    So basicly, no you can't host vB on register.com.

    Leave a comment:


  • Steve Machol
    replied
    vBulletin requires a web server that includes PHP (minimum version 4.3.3) and MySQL (minimum 4.0.16) installed. As long as you choose a host that meets these requirements you will be able to install and run our software.

    Note, for best performance and security I recommend the following versions:

    PHP 4.4.2
    MySQL 4.1.18

    Leave a comment:


  • Kay CO
    replied
    I have not purchased V Bulletin yet because I want to make sure the website package a purchase is compatiable with V Bulletin. I contacted Register.com technical support and they couldn't tell me if thier software will work with the forum package. Do you have a recommendation for a website package that works with Ve Bulletin? Thanks for your help

    Leave a comment:


  • Colin F
    replied
    What exactly do you need help with?
    If you've already ordered a vBulletin license, please verify your license status by following these instructions: http://www.vbulletin.com/forum/showthread.php?t=141661

    Leave a comment:


  • Kay CO
    started a topic How to Use VBulletin & Register.com Basic Hosting

    How to Use VBulletin & Register.com Basic Hosting

    Hi,

    I'm new at using V Bulletin and Register.com's basic hosting service. Does anyone have or know of basic starter information?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X