Announcement

Collapse
No announcement yet.

vb_test Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vb_test Problem

    I am trying to figure out if I am able to run this board on my windows server:

    Apache 2.2.2, mysql 5.0.21, php 5.1.4.

    After 2 days with trying to get php installed and finally did, I run the vb_test with very poor results.

    This how it is configured - I did make a new database called vb.
    http://img.photobucket.com/albums/v83/Longhair-/vb1.gif

    This is what happens after I click Run Test.
    http://img.photobucket.com/albums/v83/Longhair-/vb2.gif

    Any help would be greatfully appreciated.

  • #2
    Do you have a phpinfo.php file? If not create a text file with this content:
    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      It is all in the phpinfo.zip

      Thanks
      Attached Files

      Comment


      • #4
        Sorry but I'm not going to open a zip file. If you want help please provide the link to phpinfo.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Here machol, i uploaded it for him.

          http://www.prowrestlingstop.com/macrequest.htm

          Comment


          • #6
            My guess is that PHP is not installed correctly, perhaps without full MySQL suupport, but other than that I don't know what specifically would cause this.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I don't see any mysql support.

              Comment


              • #8
                It could be a configuration error on the apache

                Comment


                • #9
                  Xtreme Pain - Thank you for helping

                  Originally posted by Steve Machol
                  Sorry but I'm not going to open a zip file. If you want help please provide the link to phpinfo.
                  If that is the kind of support I am going to get, then I might as well pass on getting this board.

                  Comment


                  • #10
                    Sorry you were offended but I don't open zip files for security reasons. I don't believe it was too much to ask you to provide the link, so if cooperating with us is something that is unacceptable to you, then I'll understand if you go elsewhere. Good luck.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X