Announcement

Collapse
No announcement yet.

PHP and MYSQL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP and MYSQL

    Hi,

    THe vbulletin requires:

    Minimum System Requirements
    A webserver with PHP 4.3.3 and MySQL 4.0.17 installed

    Recommended System Requirements
    PHP 4.4.2 or 5.1.2 or later
    MySQL 5.0.19 or later.

    I just sign up with a webhost and they have PHP Version: 4.4.10MySql Version: 4.0.25

    My webhost told me that they have server with PHP 5 and MYSQL 4.1.x, Do you suggest that i move over to this server? I am a newbie here and i am not sure how version works, i only know that the latest version is the best, is that correct?
    Last edited by tonynlek; Sat 13 May '06, 5:35pm.

  • #2
    There is no PHP 4.4.10. If you meant 4.4.1, then you'll be fine with those versions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X