Announcement

Collapse
No announcement yet.

question on MySQL version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • question on MySQL version

    Hello everyone. I have been using UBB.classic on one of my sites for what seems like forever, and while it is working ok, I want to move to a database backend and i don't like wheere Infopop (now Groupee) has gone with their business and am very interested in moving to vB.

    I downloaded and ran the test script and my question lies in the results of the script. Clearly stated in the top sticky post of this forum is a post that reads as requirements for runnig vB: " A webserver with PHP 4.3.3 and MySQL 4.0.17 installed"

    the test script shows I am running PHP 4.3.11 but only MySQL 3.23.58-log, yet it says Pass for that part of the script. Since it is clearly not 4.0.17 or higher, am i going to have problems with my install or will my version of mySQL run the board ok?

    Also, the only line I failed in the test was magic_quotes_gpc. Does this matter or affect the board in a significant way?

    Hope I am making sense and not asking a stupid question. Thanks for anyone's time and i look forward to hearing the answer...

  • #2
    The current version will work with MySQL 3.23.x with a few changes but the next major version will need MySQL 4.0.17 as a minimum.

    the magic_quotes_gpc is just a performance thing, the code will automatically compensate for this being enabled.
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      Considering the flurry of posts about this issue, I think the test script should be tweaked to clearly indicate that vBulletin 3.5 requires MySQL 3.23.xx and future versions will require MySQL 4.0.17. Maybe link to a sticky topic here at vBulletin.com about the issue.

      Comment


      • #4
        Got onto my hosting company this morning and explained what i was going to need. They said they couldn't (or just weren't going to) upgrade the version on that server, so they are moving my site over to a newer server that has version 4.14 on it (according to them - I am assuming they meant 4.1.14), so hopefully in the next day or so I'll be good to go and as soon as I get some extra fundage around, I'll get my license. Thanks for the info guys.

        Cheers,
        Dave

        edit - now that I think of it, they might have meant v. 4.1.4, which will still be good, I just hope they didn't mean 4.0.14...it has to be one of the first two since I told them I needed 4.0.17 at the minimum. Ah joy oh joy....
        Last edited by ShadoeWolfe; Thu 20 Apr '06, 8:14pm.

        Comment


        • #5
          You hope not, 4.1.4 is buggy and outdated, it wa sa beta release.

          4.0.14 is a known issue causer.

          Comment


          • #6
            Who is your host? It sounds like they run on outdated software that have known security exploits.
            Scott MacVicar

            My Blog | Twitter

            Comment


            • #7
              I just got my site moved over to the new server, and it is running MySQL 4.1.14. PHP version 4.3.9. I have been with Radiant.net since they were TopChoice back in the day. I've never had a hugely interactive site other than the message board so I never concerned myself with software versions. now that i am looking to step it up a bit, I just want something that is stable. Hopefully, 4.1.14 is a somewhat stable release.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X