Announcement

Collapse
No announcement yet.

compatability between vbulletin versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • compatability between vbulletin versions

    Hi
    I had quick question about one issue. ive been browsing this site for a while and noticed in the mod/hacks sections some versions such as 3.5.1 are seen a whole lot more then 3.5.2 or 3.5.3. Does this mean that if I was to get a vb 3.5.3 today and tommorow version 3.5.4 comes out I will have trouble finding stuff for my vb.3.5.3? Or I got this whole thing wrong and everything within 3.5.x version is perfectly compatible. Sorry for my bad english by the way.

  • #2
    For the most part, everything with vBulletin 3.5.x is compatible. If it hasn't been updated to a more recent version, chances are there was no reason to update it (not always, but usually).
    Congratulations on the death of vBulletin, Internet Brands.

    Comment


    • #3
      If a hack is for 3.5.1, you should scroll down to the bottom of the thread and look for "I just upgraded to 3.5.3 and this doesn't work anymore" posts. If you don't see any, you should be good to go.

      And you can always switch off all plug-ins for diagnostic purposes. There's a master switch in the AdminCP.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X