Announcement

Collapse
No announcement yet.

FireFox Browser Crash on Mac?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FireFox Browser Crash on Mac?

    Well, I just posted a lengthy, pre-sales question here and then it crashed my browser when I posted it. More specifically, it prompted me to download a PHP file when I posted it, which was bizarre, and then crashed FireFox 1.5.

    So, I guess I'll start with this presales question. Does it routinely crash Mac-based Firefox when people try to post?

    Roy

  • #2
    Not that I'm aware of. However there are known issues with some FF extensions. Have you installed any extensions?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I had myriad problems with Firefox 1.5 so I rolled back to 1.0.7. No worries!

      Comment


      • #4
        I don't know if I would say "No Worries". FireFox 1.5 has been out for some time, so I would expect that vBulletin would be stable with it. I fear that the fancy AJAX/WYSIWYG with vBulletin might come with a price, that is less browser stability in general.

        I might have some FireFox extensions installed, but they're the mainstream ones (ad blocking, etc). I wouldn't be able to tell my site visitors that they can't visit the site with these common extensions though.

        I guess the next logical step is to try to recreate it, which I will do shortly.

        Roy

        Comment


        • #5
          You could always disable the WYSIWYG editor and the AJAX functions.

          I've been using FF 1.5 with vBulletin with no problems whatsoever, on both my personal forums, as well as a number of others I visit with vBulletin 3.5.x installed.
          Congratulations on the death of vBulletin, Internet Brands.

          Comment


          • #6
            I am using Tiger OSX 10.4.3 and 10.4.4 on the mac powerbook without any problems with camino, shiira, safari and firefox. I like firefox 1.5 the most.

            Comment


            • #7
              I'm a Mac user & all the forums I visit use vBulletin.
              I also use Firefox.
              I have had the php situation come up twice or three times before but I don't think it's a vBulletin situation. It just happened to me again recently when I was using a search engine.

              I believe it's a really rare Firefox & Mac issue. It isn't common for me so I just ignore it.
              http://www.idnforums.com

              Comment


              • #8
                Okay, thanks for the various feedback. I will compose my original presales question again, in a text editor, then try to paste it/post it.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X