Announcement

Collapse
No announcement yet.

Version and System requirements

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version and System requirements

    Where do i find out exactly what version of vBulletin, requires what versions of php etc etc. A table outlining the relationship would be usefull. I have just brought it an can't get it to work ..... so should i upgrade my versions of php not sure with out uninstalling and reinstalling, and that my be a waste of time.

  • #2
    What versions of mysql , php ,apache / iis are you running ? and what version(s) of vBulletin are you trying to install.

    Comment


    • #3
      the lastest version of VB and mysql-3.23.58-1.72 and php-4.1.2-2.1.8 and getting this message (which i have posted a help for) :
      vBulletin 3.5.3 requires that the MySQL functions in PHP be available. Please ask your host to enable this.

      Comment


      • #4
        sorry and apache-1.3.27-8.ent

        Comment


        • #5
          I'd highly suggest upgrading to recent stable versions

          PHP 4.4.1 / 5.1.1
          Apache 2.0.55 or Apache 1.3.34
          MySQL 4.1.16 / MySQL 4.0.26

          Comment


          • #6
            ok sweet will do thanks hope that fixes my error

            Comment


            • #7
              When you compile php make sure to do so with the systems mysql, so you should upgrade mysql first

              when you run configure

              ./configure --with-xml --with-mysql=/path/to/mysql

              As well as any other additional modules you may need.

              Comment

              Related Topics

              Collapse

              Working...
              X