Announcement

Collapse
No announcement yet.

phpbb 2.0.18 import

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Yes, it should work assuming you have a default phpBB database. If it doesn't work then Jerry can upgrade the import script.

    Leave a comment:


  • Taralushi
    started a topic phpbb 2.0.18 import

    phpbb 2.0.18 import

    Hello,

    I have seen that the phpbb import has been discussed a few times but I didnĀ“t find anything about the latest version 2.0.18.
    Is it possible to import from 2.0.18. My databse size is about 1,3 GB.

    Are there any functions which will not be imported correctly ?

    King regards
    Last edited by Taralushi; Sat 26 Nov '05, 4:29am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X