Announcement

Collapse
No announcement yet.

Versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Versions

    If I purchase a liscense, must I use the current version of vBulletin, or do I have a choice of using an older one if I wish?

  • #2
    Currently, 2.0.x, 3.0.x, and 3.5.0 are available for download. Though, I think I remember reading that once 3.5.0 came out, 2.0.x would cease to be available at some point. That may have changed though.
    vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

    Comment


    • #3
      You can download 2.3.7, 3.0.9, and 3.5.0. I don't recommend going with 2.3.7 because it will be unsupported at some point and because the templates/styles are so different from vBulletin 3. Any work you did on changing the look-and-feel of vBulletin 2 would not translate over to vBulletin 3.

      Comment


      • #4
        Thanks, I was thinking of a 3.0.x version.

        Comment


        • #5
          Originally posted by Koople
          Thanks, I was thinking of a 3.0.x version.

          Why not just use the latest, More secure 3.5.0
          I've Gone to find Myself, If I return before I get back (Keep Me Here)

          Comment


          • #6
            Unless you had a real pressing need, I'd suggest going with 3.5. Its like 3.0.x all souped up.
            Plan, Do, Check, Act!

            Comment


            • #7
              Originally posted by BrandNIC
              Why not just use the latest, More secure 3.5.0
              There are no known security issues with 3.0.9, otherwise there would have been a 3.0.10

              Comment


              • #8
                Originally posted by BrandNIC
                Why not just use the latest, More secure 3.5.0
                It's personal preference. As of now, there are more hacks available for the 3.0.x series, and that could be a major decision in his version choice.
                Forums

                Comment


                • #9
                  Realize that hacks for 3.0.x are a dead-end and roadblock to upgrading to 3.5.x.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X