Announcement

Collapse
No announcement yet.

can i install hacks in 3.5 rc3 vb forum that are for 3.0.x forum?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can i install hacks in 3.5 rc3 vb forum that are for 3.0.x forum?

    tnx for helping

  • #2
    That depends on the hack, but probably not. You should ask at www.vbulletin.org.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Generally: No
      Most Hacks (except the very trivial ones) will have to be ported.
      Furthermore, all 3.0 Hacks (except phpinclude-stuff) require File Edits, while most 3.5 Hacks are Plugins.

      Comment


      • #4
        Usually when you upgrade you have to manually edit all of your hacks to get them to work. CHances are unless you are a code guru that ain't gonna happen. What I did, and I had probably 30+ hacks, is tell my users we were upgrading and we would loose some functionality but in the long run it would be better. Wiped my board. Fresh installed 3.5, imported the database of users, posts, etc. and started looking for the same 3.0.X hacks that had been ported to 3.5.

        While some hacks haven't been release since the authors are waiting for 3.5 gold or they haven't gotten around to re-releasing them, most of the hacks I had have been released in one form or another.

        I am just abiding my time waiting and in the mean time I am installing new hacks to make up for the loss of the old ones so my users stay happy. Granted I have a small users base with under 2-3000 posts. Someone with hundreds or thousands of users might not find that feasable.

        Oh well hope this helps some.
        PlayGameZone.Com
        http://miniprofile.xfire.com/bg/bg/type/3/freebase.png

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X