Announcement

Collapse
No announcement yet.

When license ended

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • When license ended

    How about downloading security patches? There seems to be a problem with that even tought one have an valid but expired license. If so i´m not to happy with your policy. I´ve tryed for an hour now to download 3.08 with no success. In the support area, i´m able to download 3.07 but here in the supportforum there is no way in .. to do it. And thats the only place i´ve found it. Crap!

    Mike

  • #2
    Originally posted by medial
    How about downloading security patches? There seems to be a problem with that even tought one have an valid but expired license. If so i´m not to happy with your policy. I´ve tryed for an hour now to download 3.08 with no success. In the support area, i´m able to download 3.07 but here in the supportforum there is no way in .. to do it. And thats the only place i´ve found it. Crap!

    Mike
    Each of the upgrade announcements has a security patch attached that you can download. You can't download the newer versions without paying.

    Comment


    • #3
      Patches are in the announcement:

      http://www.vbulletin.com/forum/showthread.php?t=148584
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Now solved, - added renew question

        Ok, now i´m allowed to download that 3.08 patch. Thanks. Still i´m wonder why those patches isn´t availible at the member area, connected to the customer number, seems more logic then a forum member access.

        Steve or someone else, a final question. If i´ll renew my expired licens, will i be able to download 3,5 when it is a final release or do i have to buy a new lic again? Now when we are between to versions.

        Mike

        Comment


        • #5
          you will be able to download 3.5 if you renew.
          Webmaster:
          @forumz

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X