Announcement

Collapse
No announcement yet.

phpbb data?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by timk99
    I was assuming that ImpEx would tell you whether the import failed or succeeded as you would expect any decent importer to do.

    Fair enough. I'll have to look elsewhere. I am not paying £82 for software with no assurances that the import will work beforehand.

    Sorry but this is where IPB wins hands down. I get the assurance of knowing the import works before handing over my hard earned money.
    Masses have been converting to our software with little to no issues, and the issues that have croped up have been fixed by the import developer (Jerry).

    If you want you can go ahead and send me a copy of your database to my personal email (zachery dot woods at vbulletin dot com) and I will do a test run and show you the end result.

    Comment


    • #17
      Thanks for the offer. However, I have decided to take the plunge and go with vBulletin and hope for the best on the phpbb import.

      My reasons for this are :

      1. I prefer vBulletin functionality over any other option by some distance
      2. Support here seems second to none. This was another big selling point for me. To see staff so quick to try and help people out is very refreshing and also a very helpful community beyond just the staff too.

      I will be ordering 4-5 licenses in the near future. Many thanks to everyone.

      Comment


      • #18
        I am currently operating phpBB 2.0.15

        will it be possible to convert using Impex?

        is it possible to see an example of the importer and instructions before I buy a vb licence?

        many thanks,

        Stu

        Comment


        • #19
          Not sure what you mean by example, but The Importer forum is avaible and open to everyone to read and review, and there are some readme's and howtos stickied.

          As well as http://www.vbulletin.com/docs/html/impex the online documentation

          Comment


          • #20
            C'mon Jerry, update the ImpEx list to include phpBB xxx.17. It's at xxx.14 right now.

            Comment


            • #21
              If I can import from phpBB 2.0.15, I will be ready to purchase.

              Comment


              • #22
                Yes the phpBB importer should work on 2.0.8~ and above.

                Comment


                • #23
                  I just converted a forum from latest version of phpBB to vB. Worked fine despite my board and database having been customized extensively. I did have to do it twice, but thats because I was a moron who didn't feel like following instructions :P. Everything is painless, just follow the directions.
                  Last edited by flarecde; Thu 18 Aug '05, 6:33am.
                  ~FlareCDE
                  "Reality is nothing, perception is everything."
                  Server Shutdown

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X