Announcement

Collapse
No announcement yet.

About support?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • About support?

    Hey,

    Finally, I got the license and I'm ready to install the version but I'm not sure what version should I Install the 3.0.7 or 3.5.0 which is not official and there for no support is included. What do recommend? another question is it true that I don't get any support for a version with hacks? and since I'm licensed now what should I do next?

  • #2
    Depends on what you have in mind.
    vB 3.5 is not final and should not be used on an active forum.
    This means "use it at your own risk"
    However if you start a new forum I would say go try the 3.5 version.

    Officialy support here on vb.com is only given to unhacked forums.
    BUT there are always people who will help you even the support team.
    The thing with hacked versions is that problems mostly are related to hacks that were installed and jelsoft can´t provide support for code that they did not write.
    But if you need support for hacks there is www.vBulletin.org
    There you´ll get your help when vb.com cant help you.

    I would say download vB 3.5 beta 3 and install it on your site.
    Go play with the adminCP settings a little.
    Start create forums then play with the style settings and get familier with vBulletin.

    StarBuG
    AdsenseExperts.com - The Professional Adsense Publisher Network

    DFPTutorial.com - Understanding the DFP Small Business Ad Server

    Comment


    • #3
      Originally posted by system_religion
      Hey,

      Finally, I got the license and I'm ready to install the version but I'm not sure what version should I Install the 3.0.7 or 3.5.0 which is not official and there for no support is included. What do recommend? another question is it true that I don't get any support for a version with hacks? and since I'm licensed now what should I do next?
      Install 3.0.7 and don't got crazy modifying it. That's my advice.

      Comment


      • #4




        system_religion, you do not have permission to access this page. This could be due to one of several reasons:
        1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
        2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.



        Why cann't I access 3.0 support forum?



        Comment


        • #5
          Go in to the Members Area and click on Priority Support enter the email address you signed up for this form with inside that box and submit. It might take a few minutes for it to update

          Comment


          • #6
            see http://www.vbulletin.com/forum/showthread.php?t=79557
            ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
            Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

            Comment


            • #7
              Thanks mates.

              Comment


              • #8
                You are showing as licensed now.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X